yurufuwa さんの日記

 
2017
4月 28
(金)
09:41
VPSを、PHP 5.5 → PHP 5.6、MySQL 5.5 → MySQL 5.6にしました。
本文

何時も、私のホームページや、自動ツイートをご覧いただきまして、有り難うございます。

PHP 5.6、MySQL 5.6までの道のりが長かった。

PHP 5.6や、MySQL 5.6にすると、何故か、データベース接続エラーが出てしまうサイトと、

普通に表示されるサイトに分かれまして、困っていたのですね。

これはもう、Linux Mint 18以上には行けないかもしれないと思って、

不安な日々を繰り返しておりました。

しかし、Linux Mint 18.1にも、サーバーごと引っ越しできるかもしれないと、

今日は、ワクワクしております。

現在、PHP 5.6,MySQL 5.6で、このサーバーは動いております。

ほぼ、バージョンアップは完了です。

お疲れ様でした。


$ php -v

PHP 5.6.30-10+deb.sury.org~trusty+2 (cli) Copyright (c) 1997-2016 The PHP Group Zend Engine v2.6.0, Copyright (c) 1998-2016 Zend Technologies with Zend OPcache v7.0.6-dev, Copyright (c) 1999-2016, by Zend Technologies

$ mysql -V

mysql Ver 14.14 Distrib 5.6.33, for debian-linux-gnu (x86_64) using EditLine wrapper

閲覧(1022)
コメントを書く
コメントを書くにはログインが必要です。